Commit 8f6812ef authored by Hartmut Goebel's avatar Hartmut Goebel
Browse files

Readme: Update requirements and its urls.

parent 0e1dcdfe
......@@ -29,9 +29,13 @@ Requirements
``Pdfbook`` requires
* Python 2.x (tested with 2.5, but other versions should work, too),
* `pyPdf <http://pybrary.net/pyPdf/>`_ > 1.10,
* setuptools for installation (see below).
* `Python`__ (tested 2.7 and 3.4—3.6, but newer versions should work, too),
* `setuptools`__ or `pip`__ for installation, and
* `PyPDF2`__.
__ https://www.python.org/download/
__ https://pypi.org/project/setuptools
__ https://pypi.org/project/pip
__ http://mstamy2.github.io/PyPDF2/
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment